Create A Graph Tutorial

Getting Started . . .

  • Begin by logging on to the Internet and going to if you are not already there.
  • A screen will appear with several options for what type of graph you want to build. If you are unsure of which type of graph you should use, read the "How Do I choose Which Graph to Use" section of the tutorial. Then select the appropriate graph by clicking the icon.
  • Once you have selected your graph, take a moment to read the Help menu on the left side of your screen. It will give you some tips about making your graph.


  • Once you have selected which type of graph you want to use, you are asked to select several different settings for the layout of your graph. You can always go back and change, so try different options to see which works best.
    • For line graphs and area graphs, you will be asked to select a background color for your graph, the color you want the grid lines to be, the number of grid lines you want (how many segments do you want the y-axis separated into), whether you want the graph to be 2-dimensional or 3-dimensional, and where you want the legend for your graph to be.
    • For bar graphs, you will be asked to select the same things as above, but you will also need to select what kind of bars you want to have.
    • For pie charts, you will need to select what kind of filler you want the slices to have in addition to the general information. Notice you do not have to select information about grid lines, because a pie chart has no x or y-axis.
    • For X-Y plots, you will need to select which type of plot you wish to have in addition to the general information.


  • After you have filled in all of the information on the Design Tab, you can select the Data Tab on the right side of the screen. Again, take a moment to read the help menu. It will explain each of the fields you are being asked to fill in.
  • Give your graph a title and identify the source of your data. If your graph has axes, you will need to label them.
  • Next you will need to select how many data points you are going to enter and whether you are entering one or more groups of data.
  • You will select the colors for your bars/lines/slices as well as the shape, size, and color of the points for line graphs and x-y plots.
  • After this, you need to enter your data and give each data a label that will appear along the x-axis or, of you are creating a pie chart, in the legend.
  • Finally, on this page you will be asked to select minimum and maximum values for the axes. They will be divided into equal segments depending on how many grid lines you selected on the previous page.
  • Once you have entered all of the information, you need to select the Labels tab on the right of your screen.


  • Now that you have all of your data entered, it is time to choose how you wish to label the data on your graph. Again, you should read the Help menu first.
  • Begin by choosing whether you want to show data labels or not. Then you can choose the position, font, and color of your data labels. The data labels are those that directly label each piece of data. (For example, bars in bar graph or slices in a pie char.)
  • Next, you can choose the color and size for the other text on your graph. (For example, Title, axis labels, Legend, etc.)
  • Finally, you should select the font you want all of your labels to appear in.
  • After you have completed all of the information, you can click on the Preview tab on the right side of the screen. This will allow you to see what your graph looks like. If you want to change anything, just select the appropriate tab and change the information. You can preview the graph after every change you make until you are satisfied with the final product.
  • Once you are satisfied, select the Print/Save Tab.


  • Now that your graph is complete, you can print, save, and email your graph, or you can start a new graph.
  • If you wish to erase your graph or start a new one, select the action under Project Tools.
  • If you wish to print your graph, simply select I.
  • In order to save your graph, click on I and choose what format you want to save it in and where you want to save the graph.
  • If you wish to email the graph to yourself or someone else, simply type in the email address and click Send. You will be able to make changes to the graph from the emailed link.

Close Window